getting error with jomsocial 4.2.5 updates

Post By:user_68353 | Reply

hi everyone,
i am facing the problem when i update jomsocial from 4.2.2 to 4.2.4 and 4.2.5 in joomla latest version
error
Unknown column 'a.updated_at' in 'order clause' SQL=SELECT a.* FROM `#__community_activities` as a WHERE ( (a.`actor`='201') OR ( (a.`actor`='0') AND (a.`actors` LIKE '%{"id":"201"}%') ) OR (a.`actor` IN (198,200,203,204,207,209,212,216,228,234,247,314,319,340,349)) OR (a.`target` IN (198,200,203,204,207,209,212,216,228,234,247,314,319,340,349)) OR (a.`target`='201') ) AND ( 1 AND (( a.`actor` <> '201' AND a.target <> a.actor) OR a.target = 201 OR a.target = 0 OR (a.`actor` IN (198,200,203,204,207,209,212,216,228,234,247,314,319,340,349)) ) AND ( a.actor NOT IN (346) ) AND ( (a.`group_access`='0') OR (a.`groupid` IN (1,2,10 ) ) OR (a.`groupid`='0')) AND (a.`event_access`='0') AND (a.`groupid` OR (((a.`access` = 0) ) OR ((a.`access` = 10) ) OR ((a.`access` = 20) AND ( '201' != 0) ) OR ((a.`access` = '40') AND (a.`actor` = '201') ) OR ((a.`access` = '30') AND ((a.`actor`IN (SELECT c.`connect_to` FROM `#__community_connection` as c WHERE c.`connect_from` = '201' AND c.`status` = '1' ) ) OR (a.`actor` = '201') ) ))) AND ( a.`groupid` IN ( 1,2,10,16 ) OR ( a.`groupid` IS NULL ) OR ( a.`groupid` = 0 ) ) ) AND a.`archived` = 0 GROUP BY a.`id` ORDER BY a.`updated_at` DESC, a.`id` DESC LIMIT 10


can anyone please help me how to solve it
thanks in advance
`Reply Or Comment!
Please LogIn to Reply!