database opencart issue

Post By:user_60739 | Reply

Hi

I need some help please

I have installed opencart 1.5.6.4 into a folder call shop on a customers domain http://www.upyerpole.co.uk but it don’t seem to be connecting to the database as the admin side keeps saying no match for username and or password when is clearly there in the database and the main site for the shop just displays the links etc. but should display the demo products etc.

If I go directly into the database in phpmyadmin, all the opencart tables are there as well as the demo products and admin login info

All the permissions are correct and the two config files are correct and it installed all successfully and did not show any errors during the installation process so am lost with it?

Can anyone help or have any ideas, I have asked the hosting company if they know any reason as well but waiting for a reply from them but has been quite a while now

Kind regards

Ian
user_60739Mon, 30 Nov -0001

Hi

Ahh yeah just see you changed it to mysql instead of mysqli

Isn't mysql not as secure as mysqli though or is it ok just for sql driver

user_67518Mon, 30 Nov -0001

All right.

I changed the sql driver from mysqli to mysql

user_60739Mon, 30 Nov -0001

Just sent a PM Chulcha

Hopefully has came through or will do shortly

user_60739Mon, 30 Nov -0001

oh right ok

I'll PM you the FTP info

user_67518Mon, 30 Nov -0001

But you are running adminpanel
You do not work frontend

If you give access to FTP, I can see (PM)

user_60739Mon, 30 Nov -0001

Hi Chulcha

I checked that config file as well as the admin one and both are the correct details

I installed opencart 1.5.6.4 on wamp and works perfect so wonder if is a host issue?

user_67518Mon, 30 Nov -0001

check config.php root of store

.../shop/config.php
See section
//DB

`Reply Or Comment!
Please LogIn to Reply!