Please help with email

Post By:user_29927 | Reply

Hello,

Just a problem that I hope someone can help with? When a customer creates an account or purchases a product from my store I receive the email ok. However, when I try to send an email message nothing arrives! Could someone shed some light as to what I can do to rectify this as I've read the forum posts but nothing seems to work!

I've got a couple of screenshots of my admin settings in case anyone could see what the problem is!

*** giant screen shots removed***


Any help would be appreciated!

Many thanks,

Gary
user_29927Wed, 20 Dec 2006

Hi,

Do you think the problem would be with the host if it allows Outlook to access the mailbox? I have a feeling it might be the configuration of the Zencart settings and something not being quite right!!!

user_103Tue, 19 Dec 2006

Have you asked your host about the returned messages and what might be wrong ?

user_29927Tue, 19 Dec 2006

When using the settings in Outlook everything works fine! Thanks.

user_103Tue, 19 Dec 2006

... and if you put those very same settings into Outlook or another email program, do they work properly?

Sometimes it's important to add the domain after the username .... bill@smiths.com or bill+smiths.com

user_29927Tue, 19 Dec 2006

Hi,

Thanks for the reply. Yeah, I've since update it to show the following (I've removed password from this post though!):


SMTP Email Account Mailbox plymgary
SMTP Email Account Password (hidden!)
SMTP Email Mail Host mail.handcrafteduk.com
SMTP Email Mail Server Port 25


Gary

user_103Tue, 19 Dec 2006

Your second screen-shot shows default settings for SMTP parameters ... have you updated those according to your host's configuration instructions ?

user_29927Tue, 19 Dec 2006

Arrrgh!

I have found out my host uses SMPT for emails so have changed the settings accordingly in the email transport method. Now when I use the 'contact us' link on the site, this message is returned to the sender:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

plymgary@hagrid.securesitex2.com
(generated from sales@handcrafteduk.com)
retry timeout exceeded

------ This is a copy of the message, including all the headers. ------

Return-path: <handcrafted_uk@yahoo.co.uk>
Received: from [70.84.52.130] (helo=www.handcrafteduk.com)
by hagrid.securesitex2.com with esmtp (Exim 4.52)
id 1Gwlzt-0008IL-8w
for sales@handcrafteduk.com; Tue, 19 Dec 2006 20:55:37 +0000
Date: Tue, 19 Dec 2006 20:55:37 +0000
To: HandcraftedUK <sales@handcrafteduk.com>
From: Gary M <handcrafted_uk@yahoo.co.uk>
Reply-to: Gary M <handcrafted_uk@yahoo.co.uk>
Subject: Message from HandcraftedUK
Message-ID: <d3d652bb25e67cc3da378f58bcebdfef@www.handcrafteduk.com>
X-Priority: 3
X-Mailer: PHPMailer [version 1.73] via Zen Cart
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="iso-8859-1"

From: Gary M
Email: handcrafted_uk@yahoo.co.uk

------------------------------------------------------

Testing this out?

------------------------------------------------------

Office Use Only:
From: Gary M
Email: handcrafted_uk@yahoo.co.uk
Login Name: Not logged in
Login Email: Not logged in
IP Address: 62.252.0.9 - 62.252.0.9
Host Address: glfd-cache-6.server.ntli.net
Date and Time: Tue Dec 19 2006 20:55:37 GMT


Nothing arrives in my website mailbox. I have tried using the PHP method but, when I do this, nothing seems to happen anywhere! Also, there's nothing in the junk mail folder.

Any ideas?

Thanks,

Gary

user_6972Tue, 19 Dec 2006

Check to see if junk mail folders are picking it up

user_103Tue, 19 Dec 2006

Have you tried setting your Email Transport method to 'PHP' ?


http://www.zen-cart.com/wiki/index.p...Email_Problems

`Reply Or Comment!
Please LogIn to Reply!