Weird Addition to URL when Refreshing the Admin Screen

Post By:user_1488 | Reply

Okay...weirdness coming.

In Chrome...I log into the Admin. Everything works for a few minutes like normal. If I wait a bit and click on the Zen-Cart logo to take me back to the home page of the Admin the URL is modified in the address bar to include an extra directory. It is always 6 random numbers and letters and is always right after mystore.com...

Example
http://mystore.com/zencart/admin/index.php is the normal page.

When refreshing I get something like
http://mystore.com/WhONN/zencart/admin/index.php


Any clues?
user_1488Wed, 22 Feb 2012

well that's why I say it only happens in Chrome...in FF its fine. But as I use Chrome almost all the time.....lol

I need to document some minor mods I made in preparation for 1.5 so I have a copy of my server's files and I am going to start working through WinMerge to see where the differences are. If I find a difference that I did not make, I will post it here.

Thanks
Chris

user_107Wed, 22 Feb 2012

We have had some other reports of Chrome acting weird recently, I don't know if they are related though. Try a different browser?

user_1488Wed, 22 Feb 2012

Not that I can tell...it only happens on ONE computer...and ONLY when using Chrome. And ONLY when accessing the ADMIN page.

Its very weird...I was wondering if it was some virus....

user_103Wed, 15 Feb 2012

That's not a feature of Zen Cart code.

You'll need to inspect your site to see what has been changed in your code to cause that.
http://www.zen-cart.com/wiki/index.p...Obscure_Issues

Or maybe something in your hosting account is doing it.

`Reply Or Comment!
Please LogIn to Reply!